Seite 1 von 3

Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 12:56
von hobbystocker
Heute war das Anmelden sehr langsam. Die Seite reagiert recht langsam.
Hochladen geht relativ normal, aaaaaaber.....
von den 20 Bildern die ich heute hochhalten habe sind alle nach dem Hochladen einfach weg.
Die findet man einfach nicht mehr zum indexieren.
Geht es euch auch so, oder mag Shutter nur mich nicht?

Re: Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 13:03
von hobbystocker
Jetzt ist Shutterstock ganz tot.
Ich kann mich nicht mal mehr anmelden.
Ich sage es gleich - Ich war es nicht der die Seite kaputt gemacht hat. :D

Re: Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 13:35
von Steffi
Tröste dich, bei mir lief sie auch schon vor deinem Post nicht. Hast sie also nicht kaputt gemacht :lol:

Re: Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 13:49
von Kenny
Bei mir geht auch grad nix.

Re: Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 13:53
von Margitausschweden
Hab die gleichen Probleme

Re: Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 14:03
von hobbystocker
Konnte mich vorher nochmal anmelden. Das stand dass ich 0 Bilder im Portfolio habe.
Also Shutter ist nichts für schwache Nerven.
Die Shutterstock Contributor Seite werde ich heute aus gesundheitlichen Gründen nicht mehr besuchen. :lol:

Re: Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 14:25
von FujiSL
Bei mir auch das gleich, ist wohl die Hitze dran schuld :)

Re: Shutterstock wieder mal seltsam

Verfasst: So 12. Aug 2018, 15:57
von spiegel
Im SS Forum hat ein Admin irgendwas von einem Brandschaden geschrieben.
Sie arbeiten wohl daran (hoffe ich)

Re: Shutterstock wieder mal seltsam

Verfasst: Mo 13. Aug 2018, 14:54
von Susa
Die Anbieter-Seite funktioniert wieder. Aber noch keine Verkäufe heute, das ist ungewöhnlich für einen Montag. Hoffe, die kriegen das schnell wieder hin, bevor die Käufer die Lust verlieren...

Re: Shutterstock wieder mal seltsam

Verfasst: Mo 13. Aug 2018, 15:27
von spiegel
Ich komme auf die Anbieterseite und ins Forum.
Aber ich kann weder mein eigenes Portfolio noch das von anderen aufrufen, Fehlermeldung.
Trotzdem hatte ich (wenige) Verkäufe, es gibt offenbar regionale Unterschiede.
Wllte eigentlich einen Batch hochladen, aber das verschieb ich nochmal.